Skip Menu |

From: "Hildebrand, Nils, 122" <>
To: "''" <>
Date: Thu, 24 Nov 2005 11:42:57 +0100
Subject: Compile problem with SuSE 9.3 professional

on a SuSE 9.3 professional-system we get an compile-error (after successful

krb5-1.4.3/src/appl/telnet/telnet/telnet.c:783: undefined reference to

After doing a little search tgetent seems to belong to the termcap-package,
which was not installed on the system. After installing the termcap-rpm
(which includes/usr/include/termcap/termcap.h where tgetent is defined) and
re-doing the configure, we still get the same error message.

I found similar pleas for help about missing tgetent for other compilations
(not Kerberos) on SuSE Linux, but did not see any solutions for that

Any ideas?

Kind regards,

Nils Hildebrand
Show quoted text
Referat 122: IT-Betrieb, Rechenzentrum, Kommunikationstechnik
Bundesamt für Migration und Flüchtlinge
Subject: Re: [ #3247] Compile problem with SuSE 9.3 professional
From: Sam Hartman <>
Date: Sun, 27 Nov 2005 15:12:10 -0500
I think you want to install the ncurses development filesnot the
termcap package.