Skip Menu |
 

Download (untitled) / with headers
text/plain 1.8KiB
From zhuc@sun605.buaa.edu.cn Fri Jul 25 01:38:32 1997
Received: from MIT.EDU (PACIFIC-CARRIER-ANNEX.MIT.EDU [18.69.0.28]) by rt-11.MIT.EDU (8.7.5/8.7.3) with SMTP id BAA10997 for <bugs@RT-11.MIT.EDU>; Fri, 25 Jul 1997 01:38:31 -0400
Received: from sun605.buaa.edu.cn by MIT.EDU with SMTP
id AA04505; Fri, 25 Jul 97 01:38:06 EDT
Received: from sun605.buaa.edu.cn ([127.0.0.1]) by sun605.buaa.edu.cn
(Netscape Mail Server v2.02) with SMTP id AAA878
for <krb5-bugs@mit.edu>; Thu, 24 Jul 1997 19:41:13 -0900
Message-Id: <19970725044113.AAA878@sun605.buaa.edu.cn>
Date: Thu, 24 Jul 1997 19:41:13 -0900
From: "zhuc" <zhuc@sun605.buaa.edu.cn>
Reply-To: zhuchun@maindns.buaa.edu.cn
To: krb5-bugs@MIT.EDU
Subject: Can't run kadmind
X-Send-Pr-Version: 3.99

Show quoted text
>Number: 449
>Category: krb5-admin
>Synopsis: Can't run kadmind
>Confidential: yes
>Severity: critical
>Priority: high
>Responsible: bjaspan
>State: closed
>Class: sw-bug
>Submitter-Id: unknown
>Arrival-Date: Fri Jul 25 01:39:00 EDT 1997
>Last-Modified: Mon Aug 11 22:39:01 EDT 1997
>Originator:
>Organization:

Show quoted text
>Release: 1.0pl1
>Environment:

System: SunOS sun605 5.5.1 Generic sun4u sparc SUNW,Ultra-1
Architecture: sun4

Show quoted text
>Description:
Everytime I run kadmind, the same error occure:
"kadmind: Cannot initialize GSS-API authentication"
why?

Show quoted text
>How-To-Repeat:
always repeat
Show quoted text
>Fix:

Show quoted text
>Audit-Trail:

State-Changed-From-To: open-closed
State-Changed-By: tlyu
State-Changed-When: Mon Aug 11 22:38:08 1997
State-Changed-Why:

outside of US


From: Tom Yu <tlyu@MIT.EDU>
To: zhuchun@maindns.buaa.edu.cn
Cc: krb5-bugs@MIT.EDU
Subject: Re: krb5-admin/449: Can't run kadmind
Date: Mon, 11 Aug 1997 22:38:03 -0400

I'm sorry, but since you are outside of the United States, Federal
regulations prevent us from assisting you.

---Tom
Show quoted text
>Unformatted: