Skip Menu |
 

From: Mahesh Muraleedhara Pai03 <Mahesh_Pai03@infosys.com>
To: "krb5-bugs@mit.edu" <krb5-bugs@mit.edu>
Date: Thu, 12 Jan 2012 12:05:19 +0530
Subject: rsh failure on AIX server
CC: Shivaprasad Mandya <shivaprasad_ms@infosys.com>, Mahesh Muraleedhara Pai03 <mahesh_pai03@infosys.com>
Download image001.png
image/png 676B
image001.png
Download (untitled) / with headers
text/plain 2.1KiB

Hello,

 

This is Mahesh from Infosys, Bangalore.  I am currently faced with an issue with rsh from MIT.

 

Case1:

I run the following command from DOS command prompt in my Windows XP desktop.

D:\TestCopy\GLKe>rsh -l ftadm idura ls

 

Where,

Ftadm -> user

Idura -> AIX server

I have my id appended to .rhosts file in ftadm user folder on idura.

I get no response to this command, control returns to the DOS prompt.

 

Case2:

I run the fire command to a SunOS machine.

D:\TestCopy\GLKe>rsh -l ftadm drupad ls

Where,

Drupad -> SunOS machine

 

I get the response to the command.

 

So, rsh works on SunOS but fails on AIX. Please help me become successful in case 1. Any quick pointer at the moment will be highly appreciated.

 

Regards

Mahesh Pai       

-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

*- Mail  Description: cid:image001.png@01CB5A41.18013EE0Ping

 

 

**************** CAUTION - Disclaimer *****************
This e-mail contains PRIVILEGED AND CONFIDENTIAL INFORMATION intended solely
for the use of the addressee(s). If you are not the intended recipient, please
notify the sender by e-mail and delete the original message. Further, you are not
to copy, disclose, or distribute this e-mail or its contents to any other person and
any such actions are unlawful. This e-mail may contain viruses. Infosys has taken
every reasonable precaution to minimize this risk, but is not liable for any damage
you may sustain as a result of any virus in this e-mail. You should carry out your
own virus checks before opening the e-mail or attachment. Infosys reserves the
right to monitor and review the content of all messages sent to or from this e-mail
address. Messages sent to or from this e-mail address may be stored on the
Infosys e-mail system.
***INFOSYS******** End of Disclaimer ********INFOSYS***
This isn't really enough information to determine if there is a bug. Please try asking your
question on the kerberos@mit.edu list.